Image
Infos pour le rassemblement de la RA en 2020 cliquez sur l'image ci-dessus

N'oubliez pas d'adhérer à la Royal Association Cliquez ici... ...

84 résultats trouvés

par greg08
24 mai 2016, 13:10
Forum : L'électricité
Sujet : Batterie continental gt
Réponses : 11
Vues : 2087

Batterie continental gt

Bonjour, ou trouver une batterie pour la continental gt svp?
Quelle est sa référence ?
Merci à vous.
par greg08
11 mai 2016, 09:10
Forum : Petites Annonces
Sujet : A vendre continental gt.
Réponses : 8
Vues : 936

Re: A vendre continental gt.

Lol oui c'est clair.
Mais toujours dur de se séparer de quelque chose qu'on aime.
par greg08
11 mai 2016, 07:36
Forum : Petites Annonces
Sujet : A vendre continental gt.
Réponses : 8
Vues : 936

A vendre continental gt.

Bonjour à tous. Et bien c'est décidé,bien que ça m'arrache le coeur mais je dois me séparer de ma royal enfield continental gt. Elle est rouge. Elle totalise 2300 km. Date d'octobre 2014 Selle duo,rétro boit de guidon,repose pied arrière. Je m'en sépare car j'ai besoin d'argent depuis l'arrivée du d...
par greg08
21 avr. 2016, 20:25
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

La mienne est constamment sur la centrale également
Je ne la met jamais sur la latéral.
Mais j'avais le même symptôme.
par greg08
21 avr. 2016, 18:50
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

Bonsoir. J'ai eu la finalité de ma petite histoire, la concession vient de me rappeler, donc de 110 euros, il font un geste, il ne compte que la bougie et lantiparasite ainsi qu'une demi heure de main d'oeuvre, il en on déduit la plus grande partie de ce qu'il m'a dit, pour un total final de 45 euro...
par greg08
21 avr. 2016, 07:09
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

Oui tout à fait,une fois séche,elle a redémarrer. Lui me dit que c'est du à lantiparasite en métal qui prend l'eau. Je ne pense pas être là seule royal équipée de cet antiparasite. Et pourquoi calait elle en roulant même par temps sec?? A voir si ce problème est résolu. Je me trompe peut-être mais j...
par greg08
20 avr. 2016, 20:58
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

Il m'a dit qu'il avait remis un anti parasite normal, européen.
Que celui en métal de royal enfield était une dobe.
Et que la bougie était naze.
Pourtant plein de gens de ce forum roule sous la pluie sans problème ??
Pourquoi moi ça marche pas?? Sniff
par greg08
20 avr. 2016, 20:54
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

Elle est d'octobre 2014.
Et elle a 2300 km,
Acheter dans cette concession en juillet 2015 avec 1080 kms, vendu vidanger et révisé.
par greg08
20 avr. 2016, 18:17
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

En gros je n'aurais pas du rouler par une si forte averse!
par greg08
20 avr. 2016, 18:16
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

Bonjour Le concessionnaire ma appelé pour me dire que la moto était refaite , et surprise il m'annonce une facture de 110 euros !! Incroyable ! Changement de la bougie et de lantiparasite,réglage à l'injection, et nettoyage de deux trois conneries...enfin bref j'ai gueulé comme un putois mais que fa...
par greg08
18 avr. 2016, 17:04
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

On verra bien,la ce n'est pas le patron qui m'a dit ça, juste un mec de l'atelier, Et si justement c'est une concession kawa et yam,et qui depuis peu fait astor et évidemment royal enfield et je doute de leur compétence sur ce type de machine,on verra bien au moment de la récupérer mais merci pour v...
par greg08
16 avr. 2016, 16:40
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

Et autre problème, depuis sa panne de mardi, sous la pluie, je viens de me rendre compte que le compteur kilométrique digitale n'était plus en km mais en miles!
Je ne comprends plus rien,
Et j'ai peur d'être tomber sur un mauvais numéro
par greg08
16 avr. 2016, 16:38
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

Si ce n'est que ça ce sera avec plaisir ! En attendant le concessionnaire vient de me dire que si c'était du à un manque d'entretien ce ne serait pas garantie! Alors que je l'ai acheté à 1000 kms en juillet, avec la révision faite par ce même concessionnaire, et la elle n'a que 2300 kms! On ne peut ...
par greg08
16 avr. 2016, 10:39
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

Bonjour à tous,
Bon et bien rdv pris je la dépose tout à l'heure au concessionnaire.
Je vous tiens au courant des que j'en sais plus.
Et ce soucis sera pris en garantie ou dois je mattendre à payer quelque chose?
par greg08
13 avr. 2016, 15:50
Forum : Mécanique Inclassable sur les Enfields
Sujet : Moteur efi continental qui cale...en roulant!
Réponses : 90
Vues : 7015

Re: Moteur efi continental qui cale...en roulant!

Merci pour vos conseils, effectivement le connecteur de béquille latéral et quand même en première ligne ! Le souci c'est que je l'ai prise pour mon trajet boulot,et le temps de midi elle a du sécher jusque ce qu'il faut car à 13 h 30 elle est repartie, mais j'ai pris ma voiture cette fois. Alors je...