Image Image
Cliquez sur chacune des images pour ouvrir le bon sujet

PB de démarrage ???

Circuit éléctrique et allumage.
Avatar du membre

Topic author
L'Escargot
Je me sens bien à l'aise sur ce forum
Messages : 330
Enregistré le : 09 févr. 2016, 18:32
Votre moto : 500 EFI Classic
Modèle de votre autre moto : scooter LML 200 cc / Harley Davidson Road King
Prénom : Rémy
Localisation : Charente

PB de démarrage ???

Messagepar L'Escargot » 25 mars 2023, 19:20

Je reviens vers vous car j'ai besoin de votre expertise.
J'ai des soucis avec une panne aléatoire sur ma 500 EFI depuis pas mal de temps, un coup elle démarre et le coup d'après, rien !!!
Je viens de m'apercevoir que posée sur la béquille latérale la moto démarre sans PB mais dès que je la redresse (la moto) elle calle immédiatement !
Je soupçonne un PB de capteur de chute ou d'inclinaison ?
Ma question : comment faire pour me dépatouiller de l'affaire ?
Par avance, merci de vos conseils.

Signé
Un motard en panne
A plus..................L'Escargot
Il n'y a pas que les aigles qui atteignent les sommets, les escargots aussi, mais ils en bavent !

Avatar du membre

Jano
Membre RA 2023
Messages : 2269
Enregistré le : 03 avr. 2022, 13:55
Votre moto : 500 EFI Classic
Modèle de votre autre moto : Suzuki 650 Burgman, Honda 800 VFR
Prénom : Jean
Localisation : Tulle

Re: PB de démarrage ???

Messagepar Jano » 25 mars 2023, 22:24

Vous pensez qu'il y a un capteur de chute sur les EFI ? C'est p't'être obligatoire maintenant...
Elle est de quelle année ?
Quand une jolie personne passe et que le sage désigne ses fesses, l'imbécile croit qu'il veut parler de la lune.

Avatar du membre

Dark
Membre RA 2023
Messages : 821
Enregistré le : 21 déc. 2020, 12:12
Votre moto : 500 EFI Classic
Modèle de votre autre moto : Autres..
Prénom : Marc
Localisation : Montreuil-Aux-Lions
Localisation : Aisne

Re: PB de démarrage ???

Messagepar Dark » 25 mars 2023, 22:42

Il y a effectivement un capteur de chute sur l'Efi. Ma Classic Euro 3 de 2015 en a un. Il se trouve sous la selle conducteur côté droit..

Avatar du membre

Topic author
L'Escargot
Je me sens bien à l'aise sur ce forum
Messages : 330
Enregistré le : 09 févr. 2016, 18:32
Votre moto : 500 EFI Classic
Modèle de votre autre moto : scooter LML 200 cc / Harley Davidson Road King
Prénom : Rémy
Localisation : Charente

Re: PB de démarrage ???

Messagepar L'Escargot » 25 mars 2023, 23:03

Après réflexion, mon souci viendrai plutôt du contacteur de béquille latérale.
Quand la moto est sur la béquille elle démarre et dès que je soulage l'appui en redressant la moto le moteur calle.
Ce qui me perturbe c'est que j'étais persuadé que normalement c'était l'inverse : béquille dépliée le moteur ne peut fonctionner !
Si quelqu'un peut me confirmer !
A plus..................L'Escargot
Il n'y a pas que les aigles qui atteignent les sommets, les escargots aussi, mais ils en bavent !

Avatar du membre

Daniel78
Casque d'or
Messages : 17172
Enregistré le : 06 févr. 2007, 00:28
Votre moto : Pas de moto
Localisation : 78

Re: PB de démarrage ???

Messagepar Daniel78 » 25 mars 2023, 23:14

Jano a écrit :Vous pensez qu'il y a un capteur de chute sur les EFI ? C'est p't'être obligatoire maintenant...
Elle est de quelle année ?

Obligatoire maintenant… ? Les EFI (UCE) ont quand même 15 ans.
Elles ont toujours eu ce capteur de renversement.

La béquille latérale coupe le relais de puissance quand elle est déployée. Mais si le contacteur est défectueux, il peut ouvrir le circuit dans n’importe quelle position.
Tu peux faire un essai en débranchant le contact de béquille latérale.

Avatar du membre

Jano
Membre RA 2023
Messages : 2269
Enregistré le : 03 avr. 2022, 13:55
Votre moto : 500 EFI Classic
Modèle de votre autre moto : Suzuki 650 Burgman, Honda 800 VFR
Prénom : Jean
Localisation : Tulle

Re: PB de démarrage ???

Messagepar Jano » 25 mars 2023, 23:24

J'ai rien compris mais je te fais confiance.
Quand une jolie personne passe et que le sage désigne ses fesses, l'imbécile croit qu'il veut parler de la lune.

Avatar du membre

Daniel78
Casque d'or
Messages : 17172
Enregistré le : 06 févr. 2007, 00:28
Votre moto : Pas de moto
Localisation : 78

Re: PB de démarrage ???

Messagepar Daniel78 » 26 mars 2023, 00:04

Voici en simplifié. :)

Image

Avatar du membre

Jackymoto
Membre RA 2024
Messages : 26094
Enregistré le : 14 janv. 2007, 20:47
Localisation : quelque part dans le monde
Localisation : Limoges

Re: PB de démarrage ???

Messagepar Jackymoto » 26 mars 2023, 00:46

Comment font les Australiens pour rouler avec ça?? :)

Avatar du membre

Jano
Membre RA 2023
Messages : 2269
Enregistré le : 03 avr. 2022, 13:55
Votre moto : 500 EFI Classic
Modèle de votre autre moto : Suzuki 650 Burgman, Honda 800 VFR
Prénom : Jean
Localisation : Tulle

Re: PB de démarrage ???

Messagepar Jano » 26 mars 2023, 01:19

Merci Daniel ! :super:
Et il est où le capteur de chute là dedans ?
Quand une jolie personne passe et que le sage désigne ses fesses, l'imbécile croit qu'il veut parler de la lune.

Avatar du membre

Daniel78
Casque d'or
Messages : 17172
Enregistré le : 06 févr. 2007, 00:28
Votre moto : Pas de moto
Localisation : 78

Re: PB de démarrage ???

Messagepar Daniel78 » 26 mars 2023, 01:56


Avatar du membre

bern95
Membre RA 2024
Messages : 975
Enregistré le : 27 sept. 2018, 18:07
Votre moto : 500 EFI Bullet Standard
Localisation : Val d'Oise

Re: PB de démarrage ???

Messagepar bern95 » 26 mars 2023, 09:45

Sur ma bullet standard de 2018 le moteur tourne avec la béquille latérale déployée mais il se coupe immédiatement si l'on enclenche la 1ère.

Avatar du membre

Topic author
L'Escargot
Je me sens bien à l'aise sur ce forum
Messages : 330
Enregistré le : 09 févr. 2016, 18:32
Votre moto : 500 EFI Classic
Modèle de votre autre moto : scooter LML 200 cc / Harley Davidson Road King
Prénom : Rémy
Localisation : Charente

Re: PB de démarrage ???

Messagepar L'Escargot » 26 mars 2023, 10:49

Merci à tous, je savais pouvoir compter sur vous, en particulier merci à Daniel 78 avec son schéma.
Je pense avoir trouvé d'où venait cette panne intempestive que je traîne depuis trop longtemps.
Après avoir incriminé, la batterie, le bouton de démarrage, le capteur de chute, le contact de la béquille, il ne restait plus que le contact de la poignée d'embrayage !
Effectivement, ce petit boîtier était tout gras ainsi que le connecteur , sans doute à cause de sa proximité avec le câble d'embrayage et sa gaine qu'il faut graisser de temps en temps !
Un bon coup de soufflette, une pulvérisation de WD 40, ré soufflette et hop ça marche.
( je n'ai pas osé le désosser de peur que tout me saute à la figure)
Pour le moment tout est rentré dans l'ordre, pourvu que ça dure.

Merci à vous tous et bon dimanche.
Fichiers joints
IMG_20230326_101259.jpg
IMG_20230326_101259.jpg (27.13 Kio) Vu 1106 fois
A plus..................L'Escargot
Il n'y a pas que les aigles qui atteignent les sommets, les escargots aussi, mais ils en bavent !

Avatar du membre

Topic author
L'Escargot
Je me sens bien à l'aise sur ce forum
Messages : 330
Enregistré le : 09 févr. 2016, 18:32
Votre moto : 500 EFI Classic
Modèle de votre autre moto : scooter LML 200 cc / Harley Davidson Road King
Prénom : Rémy
Localisation : Charente

Re: PB de démarrage ???

Messagepar L'Escargot » 26 mars 2023, 11:07

bern95 a écrit :Sur ma bullet standard de 2018 le moteur tourne avec la béquille latérale déployée mais il se coupe immédiatement si l'on enclenche la 1ère.

Moi aussi, mais seulement si celle ci est en appui au sol donc la moto inclinée, si je redresse la moto sans replier la béquille le moteur se coupe. (d'où l'idée que la panne pouvait venir du capteur de chute /inclinaison)
A plus..................L'Escargot
Il n'y a pas que les aigles qui atteignent les sommets, les escargots aussi, mais ils en bavent !

Avatar du membre

Daniel78
Casque d'or
Messages : 17172
Enregistré le : 06 févr. 2007, 00:28
Votre moto : Pas de moto
Localisation : 78

Re: PB de démarrage ???

Messagepar Daniel78 » 26 mars 2023, 11:16

Effectivement il y a le circuit principal,
mais aussi le circuit de démarrage avec contact au levier d’embrayage et point mort.

Image

Ce sont des schémas de principe, pas de câblage.
J’avais fait ça pour aider à la logique de recherche de panne.
Quand c’est possible, c’est mieux de se référer au véritable schéma du constructeur. Et il peut y avoir des subtilités selon les années, surtout entre Euro 3 et Euro 4.
http://www.royalenfieldlesite.fr/spip/I ... _all-2.pdf


Mattbucheron
Membre RA 2023
Messages : 37
Enregistré le : 02 janv. 2017, 19:18
Votre moto : 500 EFI Classic
Localisation : ain/jura

Re: PB de démarrage ???

Messagepar Mattbucheron » 20 avr. 2023, 19:40

Un grand merci à vous tous, car j'avais également un pb de démarrage depuis plusieurs mois...Pas de démarrage avec le démarreur à froid, aucun bruit donc démarrage au kick obligatoire. Par contre à chaud, elle démarrait avec le bouton du démarreur. Et là après lecture sur le forum, la solution s'ouvre à moi. Pas besoin de démonter quoi que ce soit, elle démarre avec le démarreur quand j'actionne la poignée d'embrayage. Mille mercis