N'oubliez pas d'adhérer à la Royal Association Cliquez ici... ...

Panne Moteur Classic 500 EFI

À lui seul tout un programme !
Avatar du membre

Halifax
je me sens bien à l'aise sur ce forum
Messages : 323
Enregistré le : 02 nov. 2011, 22:24
Votre moto : EFI Electra
Modèle de votre autre moto : Deluxe
Prénom : Olivier
Localisation : Pays Basque

Re: Panne Moteur Classic 500 EFI

Messagepar Halifax » 22 juin 2020, 16:39

Bon, on avance.
La sécurité débranchée ok, ça fait ça de moins.
Pas de voyant mil allumé laisse supposer que du côté de l'ecu tout va bien.
Pas une certitude mais une forte probabilité.
À ce stade une bobine defectueuse, un injecteur récalcitrant ou un relais de pompe à essence tremblant ne sont pas vu par l'ecu.
En quoi consiste le système de solution F?
Est il inséré électriquement sur le faisceau ?(je ne connais pas ce système).

Avatar du membre

ericl27
Messages : 82
Enregistré le : 21 déc. 2016, 09:02
Votre moto : EFI Bullet Standard
Modèle de votre autre moto : KTM 990 ADVENTURE
Prénom : ERIC
Localisation : NORMANDIE

Re: Panne Moteur Classic 500 EFI

Messagepar ericl27 » 22 juin 2020, 18:49

bonjour,

je vais peut etre dire une conne...ie as tu changer le fil de bougie???

Avatar du membre

Topic author
FrançoisReynier
Messages : 29
Enregistré le : 05 juin 2020, 15:52
Votre moto : EFI Classic
Modèle de votre autre moto : Classic 500
Prénom : François
Localisation : Carpentras

Re: Panne Moteur Classic 500 EFI

Messagepar FrançoisReynier » 22 juin 2020, 19:04

Daniel78 a écrit :
FrançoisReynier a écrit :Est ce qu'un problème d'injection pourrait couper l’allumage ?
Genre capteur d’accélération ou autre???

C'est plus global que ça.

L'injection reçoit ses ordres de l'ECU.
L'allumage reçoit ses ordres de l'ECU.
Pour piloter tout ça, l'ECU prend ses info auprès du capteur de position de l'accélérateur, ainsi que de plusieurs autres capteurs.
J'en compte déjà 6 sur le schéma ci-dessous.

Si un des capteurs donne des infos erronées, l'ECU doit se mettre en erreur et afficher un code d'erreur via la lampe MIL au compteur,
soit pourra envoyer des ordres incorrects à l'allumage/injection.
Ça c'est le cas nominal, mais il pourrait y avoir des comportements bien plus vicieux que ça si la panne est intermitante.

Image


Merci beaucoup pour ces explications et ce schéma

:oué:

Avatar du membre

Topic author
FrançoisReynier
Messages : 29
Enregistré le : 05 juin 2020, 15:52
Votre moto : EFI Classic
Modèle de votre autre moto : Classic 500
Prénom : François
Localisation : Carpentras

Re: Panne Moteur Classic 500 EFI

Messagepar FrançoisReynier » 22 juin 2020, 19:11

Halifax a écrit :Bon, on avance.
La sécurité débranchée ok, ça fait ça de moins.
Pas de voyant mil allumé laisse supposer que du côté de l'ecu tout va bien.
Pas une certitude mais une forte probabilité.
À ce stade une bobine defectueuse, un injecteur récalcitrant ou un relais de pompe à essence tremblant ne sont pas vu par l'ecu.
En quoi consiste le système de solution F?
Est il inséré électriquement sur le faisceau ?(je ne connais pas ce système).


La préparation Solution F est composée d'un piston, d'un arbre a came, et d'un échappement. Mais aussi évidement d'un Power commander. Mais celui ci est monté en série sur le faisceau avec les mêmes cosses (mâle et femelle). Il est donc très facile de le shunter complètement.
J'ai bien entendu essayé ça et donc même un fois complètement débranché et l’électronique de la moto remontée comme a l'origine, j'ai toujours le une ou deux étincelles seulement.

Avatar du membre

Topic author
FrançoisReynier
Messages : 29
Enregistré le : 05 juin 2020, 15:52
Votre moto : EFI Classic
Modèle de votre autre moto : Classic 500
Prénom : François
Localisation : Carpentras

Re: Panne Moteur Classic 500 EFI

Messagepar FrançoisReynier » 22 juin 2020, 19:12

ericl27 a écrit :bonjour,

je vais peut etre dire une conne...ie as tu changer le fil de bougie???


J'ai essayé avec une autre bobine et donc un autre fil et un autre anti-parasite et toujours pareil...

Avatar du membre

Topic author
FrançoisReynier
Messages : 29
Enregistré le : 05 juin 2020, 15:52
Votre moto : EFI Classic
Modèle de votre autre moto : Classic 500
Prénom : François
Localisation : Carpentras

Re: Panne Moteur Classic 500 EFI

Messagepar FrançoisReynier » 22 juin 2020, 19:14

Je n'ai pas essayé de changer les relais mais par contre je les ai intervertis.

Avatar du membre

Halifax
je me sens bien à l'aise sur ce forum
Messages : 323
Enregistré le : 02 nov. 2011, 22:24
Votre moto : EFI Electra
Modèle de votre autre moto : Deluxe
Prénom : Olivier
Localisation : Pays Basque

Re: Panne Moteur Classic 500 EFI

Messagepar Halifax » 22 juin 2020, 22:28

Les diagnostics à distance ce n'est pas évident mais on persévère.
Il faudrait voir en démontant la pipe d'admission sur la culasse si l'injecteur suinte après la mise sous pression du circuit.
En dévissant les deux btr de cinq on peut faire pivoter le corps d'injection pour voir la sortie de l'injecteur et aussi en profiter pour regarder l'état de l'entretoise en plastique qui a l'habitude de s'effriter au niveau de la sortie de l'injecteur.
Il n'y a pas assez de matière entre la gorge du joint et le dégagement de l'injecteur de cette entretoise.

Avatar du membre

Topic author
FrançoisReynier
Messages : 29
Enregistré le : 05 juin 2020, 15:52
Votre moto : EFI Classic
Modèle de votre autre moto : Classic 500
Prénom : François
Localisation : Carpentras

Re: Panne Moteur Classic 500 EFI

Messagepar FrançoisReynier » 23 juin 2020, 07:40

Tout a l'air bon de ce coté la.
Ma première question est de savoir si c'est vraiment un problème d’allumage ou d'injection.
Je rappelle que si je démonte la bougie je n'ai qu'une ou deux étincelles,jamais plus. Est ce qu'un problème d'injection pourrait faire couper l'allumage au démarage?

Avatar du membre

three wheels
Membre RA 2019
Messages : 3790
Enregistré le : 06 juin 2007, 20:53
Votre moto : 650 Interceptor
Modèle de votre autre moto : BMW
Prénom : Daniel
Localisation : A s'baraque
Localisation : 59 SECLIN

Re: Panne Moteur Classic 500 EFI

Messagepar three wheels » 23 juin 2020, 09:24

Je viens derelire tout le post . Au début tu as parlé de 12,5 V à la batterie, ce qui est peu .
Le démarreur ne pompe t'il pas toute l'intensité, ne laissant rien pour l'allumage.L'électronique a besoin de jus pour fonctionner correctement.
As tu testé avec une batterie de secours et des pinces ??
Le side c'est un truc de vicieux, tous les inconvénients de la moto et de la voiture réunis.
Mais qu'est ce que c'est bon d'assouvir son vice !!!

Avatar du membre

druid
royal participant
Messages : 3107
Enregistré le : 18 août 2006, 18:40
Votre moto : 500 Fonte (Bullet)
Modèle de votre autre moto : Velocette Venom Clubman, Velocette Iron MSS, RE 650 Interceptor, Bullet 500 trial "maison"
Prénom : Claude
Localisation : Toscane Auvergnate

Re: Panne Moteur Classic 500 EFI

Messagepar druid » 23 juin 2020, 15:19

Oui. Bien possible que ce ne soit qu'un truc du genre...
Easy on the throttle, steady on the gears, roll her over gently and she'll last for many years.

Avatar du membre

Topic author
FrançoisReynier
Messages : 29
Enregistré le : 05 juin 2020, 15:52
Votre moto : EFI Classic
Modèle de votre autre moto : Classic 500
Prénom : François
Localisation : Carpentras

Re: Panne Moteur Classic 500 EFI

Messagepar FrançoisReynier » 23 juin 2020, 16:41

Oui, j'ai essayé avec des pinces et une autre moto. J'ai même réussi a faire caler l'autre moto

Avatar du membre

cose
Membre RA 2020
Messages : 11785
Enregistré le : 03 févr. 2007, 09:45
Votre moto : 650 Continental GT
Modèle de votre autre moto : Ural Tourist 750 et la Guzzi Kih-Oskh
Prénom : Rennaissance
Localisation : A la frontière sud/nord ou nord/sud
Localisation : Au pays des Pajottes

Re: Panne Moteur Classic 500 EFI

Messagepar cose » 23 juin 2020, 16:55

bien, et si tu changes la bobinne. pas plus une chose à la fois
Image





"We vinden geen betekenis in hoogdravende theorieën over spiritualiteit, maar wel in ons gezin en onze vrienden."
:057:

Avatar du membre

Ex-Gromono
le moteur tourne bien
Messages : 1588
Enregistré le : 06 sept. 2016, 16:08
Votre moto : EFI Bullet Standard
Localisation : ?

Re: Panne Moteur Classic 500 EFI

Messagepar Ex-Gromono » 23 juin 2020, 16:57

Il faut accélérer le moteur qui fournit le courant ... :)
Vous reprendrez bien un peu de filet de gaz ...

Avatar du membre

three wheels
Membre RA 2019
Messages : 3790
Enregistré le : 06 juin 2007, 20:53
Votre moto : 650 Interceptor
Modèle de votre autre moto : BMW
Prénom : Daniel
Localisation : A s'baraque
Localisation : 59 SECLIN

Re: Panne Moteur Classic 500 EFI

Messagepar three wheels » 23 juin 2020, 17:05

FrançoisReynier a écrit :Oui, j'ai essayé avec des pinces et une autre moto. J'ai même réussi a faire caler l'autre moto


Je me suis mal exprimé, je voulais dire avec TA batterie débranchée et les pinces sur les fils. Et bien sûr utiliser une batterie réputée en bon état avec la bonne capacité.
Le side c'est un truc de vicieux, tous les inconvénients de la moto et de la voiture réunis.

Mais qu'est ce que c'est bon d'assouvir son vice !!!

Avatar du membre

Topic author
FrançoisReynier
Messages : 29
Enregistré le : 05 juin 2020, 15:52
Votre moto : EFI Classic
Modèle de votre autre moto : Classic 500
Prénom : François
Localisation : Carpentras

Re: Panne Moteur Classic 500 EFI

Messagepar FrançoisReynier » 23 juin 2020, 18:55

La bobine a été changée, et j'ai essayé avec une autre batterie. Pas une batterie neuve mais une batterie en bon état de marche.